Mucho cuidado con WordPress 2.5.1

Hace pocos días apareció la última versión de WordPress 2.5.1 y ya hay problemas descubiertos.

El problema que detecté, era problema del plugin Google XML Sitemaps, la solución es simple, descargar la versión 3.0.3.2 de este plugin y actualizarlo.

Lo descubierto en esta nueva versión 2.5.1 es un bug bastante grave, que al reiniciar la contraseña de acceso nos envía un email con un enlace que debemos seguir para confirmar la acción pero resulta que el enlace no funciona.

La solución pasa por actualizar a la versión 2.5.1 (si no lo hubieras hecho ya) y descargarte los ficheros corregidos.

victor lopez Sobre mí Esta noticia ha sido creada el 28 Abril 2008 a las 14:53 en InicioWordpressMucho cuidado con WordPress 2.5.1 y si quieres puedes comentarla.
Si te ha gustado Mucho cuidado con WordPress 2.5.1 y esta web, puedes seguirla a través de Facebook, Twitter y también puedes recibir las nuevas noticias de la web en tu correo pincha en este enlace para darte de alta. Además también puedes seguir las noticias por RSS.